Страница 1 из 14 123456711 ... ПоследняяПоследняя
Показано с 1 по 10 из 133
  1. #1
    Местный
    Регистрация
    19.12.2009
    Возраст
    44
    Сообщений
    153
    Вес репутации
    206

    По умолчанию VOBD 1.14 +CAN (beta)

    Доступна для загрузки обновленная бета-версия программы -VOBD 1.14.2.
    Ссылка для загрузки (10 Мб)

    Для корректной работы программы необходимо обновить прошивку адаптера согласно инструкции (прошивка firmware.bin и мануал также находятся в установочном файле)

    Изменения
    Основные изменения коснулись алгоритма внутренней работы с параметрами, для возможности подключения других протоколов кроме Nissan.
    Для Nissan было добавлено чтение дискретных параметров (статус кондиционера, топливного насоса, лямбды, датчика парковка/нейтраль и т.д.)
    Также некоторые незначительные изменения (возможность чтения карты параметров поддерживаемых двигателем, авт.перезагрузка при изменении параметров AutoCommServer и т.д.)


    С этого обновления мы начинаем добавлять поддержку других марок автомобилей кроме Nissan
    В текущем релизе включена поддержка автомобилей с диагностикой по CAN-шине.
    Уже проверены на совместимость следующие модели: Mazda6(2008), Kia Ceed(2009), Nissan XTrail T31(2010). Практически этот протокол поддерживают многие марки авто начиная с 2006-2008 г.в. (Toyota, Honda, Opel, LandRover, Mitsubishi и т.д.)


    Для владельцев Skyline и других моделей Nissan с двух-банковыми двигателями
    Просьба проверить работу программы, в плане расчета расхода топлива.
    А также прислать скриншот карты параметров поддерживаемых двигателем (AutoCommServer, в окне Статус, кнопка PARAMLIST). По ним я смогу добавить недостающие параметры (лямбда, впрыск и т.д.) для второго банка.
    Последний раз редактировалось Dolphin; 10.09.2011 в 15:04.

  2. #2
    Местный
    Регистрация
    24.02.2009
    Возраст
    50
    Сообщений
    175
    Вес репутации
    164

    По умолчанию Re: VOBD 1.14 +CAN (beta)

    Привет разработчикам!
    Вадим, если помнишь, у меня одна из первых версий адаптера. Смогу я корректно обновить прошивку, чтобы все работало?
    Последний раз редактировалось Alex-NN; 30.10.2010 в 12:43.

  3. #3
    Гуру
    Регистрация
    08.12.2008
    Возраст
    36
    Сообщений
    577
    Вес репутации
    249

    По умолчанию Re: VOBD 1.14 +CAN (beta)

    я думаю сможем
    уже один раз обновлял.
    Может стоит уже в установочный файл добавить папку DriverUSBAdapter!?
    Последний раз редактировалось Fedorych; 30.10.2010 в 13:43.
    Nissan Almera N16 продана

  4. #4
    Продвинутый
    Регистрация
    31.08.2007
    Сообщений
    398
    Вес репутации
    251

    По умолчанию Re: VOBD 1.14 +CAN (beta)

    ждемс для других авто
    Мой проект http://compcar.ru/forum/showthread.p...highlight=audi
    Grand Cheeroke ZJ пока в процессе

  5. #5
    Местный
    Регистрация
    19.12.2009
    Возраст
    44
    Сообщений
    153
    Вес репутации
    206

    По умолчанию Re: VOBD 1.14 +CAN (beta)

    Цитата Сообщение от Alex-NN Посмотреть сообщение
    Привет разработчикам!
    Вадим, если помнишь, у меня одна из первых версий адаптера. Смогу я корректно обновить прошивку, чтобы все работало?
    Привет Александр. Старые адаптеры также поддерживают обновление. Процедура такая же, как и для новых, только вместо кнопки перемычка. Инструкция для первых версийздесь

  6. #6
    Местный
    Регистрация
    19.12.2009
    Возраст
    44
    Сообщений
    153
    Вес репутации
    206

    По умолчанию Re: VOBD 1.14 +CAN (beta)

    Цитата Сообщение от Fedorych
    Может стоит уже в установочный файл добавить папку DriverUSBAdapter!?
    Добавил.

  7. #7
    Пользователь
    Регистрация
    11.11.2008
    Возраст
    38
    Сообщений
    59
    Вес репутации
    144

    По умолчанию Re: VOBD 1.14 +CAN (beta)

    Цитата Сообщение от Fedorych Посмотреть сообщение
    я думаю сможем
    уже один раз обновлял.
    Может стоит уже в установочный файл добавить папку DriverUSBAdapter!?
    Кстати мне тоже не понятно что стоит добавить папку с драйвером.

    ...
    о-о уже добавил! фенкс
    Последний раз редактировалось KotKin; 30.10.2010 в 18:34.

  8. #8
    Гуру Аватар для reanon
    Регистрация
    02.03.2009
    Возраст
    39
    Сообщений
    920
    Вес репутации
    625

    По умолчанию Re: VOBD 1.14 +CAN (beta)

    Цитата Сообщение от Dolphin Посмотреть сообщение

    С этого обновления мы начинаем добавлять поддержку других марок автомобилей кроме Nissan
    В текущем релизе включена поддержка автомобилей с диагностикой по CAN-шине.
    Уже проверены на совместимость следующие модели: Mazda6(2008), Kia Ceed(2009), Nissan XTrail T31(2010). Практически этот протокол поддерживают многие марки авто начиная с 2006-2008 г.в. (Toyota, Honda, Opel, LandRover, Mitsubishi и т.д.)
    .
    Вот если бы для toyota yaris verso 2000г. дв. 2NZ-FE 1.3л.
    я был бы счастлив и сразу бы купил

  9. #9
    Местный
    Регистрация
    24.02.2009
    Возраст
    50
    Сообщений
    175
    Вес репутации
    164

    По умолчанию Re: VOBD 1.14 +CAN (beta)

    Цитата Сообщение от Dolphin Посмотреть сообщение
    Привет Александр. Старые адаптеры также поддерживают обновление. Процедура такая же, как и для новых, только вместо кнопки перемычка. Инструкция для первых версийздесь
    Спасибо большое! Вспомнили уже вместе с Fedorych. Обновил прошивку. В понедельник утром попробую на машине.

  10. #10
    Местный
    Регистрация
    19.12.2009
    Возраст
    44
    Сообщений
    153
    Вес репутации
    206

    По умолчанию Re: VOBD 1.14 +CAN (beta)

    Цитата Сообщение от reanon Посмотреть сообщение
    Вот если бы для toyota yaris verso 2000г. дв. 2NZ-FE 1.3л.
    я был бы счастлив и сразу бы купил
    К сожалению, нет пока машины для тестов. Технически добавить - не проблема. Как только подвернется Toyota, добавим. Хотел бы напомнить, что предоставившему авто для проверки, адаптер в подарок

Страница 1 из 14 123456711 ... ПоследняяПоследняя

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •