Показано с 1 по 2 из 2
  1. #1
    Продвинутый
    Регистрация
    06.08.2012
    Сообщений
    216
    Вес репутации
    275

    По умолчанию Сдохла arDuino Nano V.7

    Ребят, подскажите пожалуйста в чем может быть проблема. Ситуация такова, работала arDuino исправно и не понятно по каким причинам перестала. Светодиод питания не горит, при включении в УСБ светодиды RxTx отрабатывают. Нажимаю на Ресет синий диод показывает перезагрузку МК. +5В на месте. Пробую подать 12В на Vin, не робит. Проверяю массы между общей(УСБ) и которые на выходных пинах, одна звонится(рядом с Vin) вторая на обрыве, хотя когда только приобрел проверял все между собой звонились. Может защита какая сработала? Или подскажите где можно точную схемку посмотреть, а то в инете нашел, там все массы на прямую соединяются.
    P.S. Если перемкнуть обе массы, то все работает
    Последний раз редактировалось Chip; 22.03.2017 в 10:56.

  2. #2
    Продвинутый
    Регистрация
    06.08.2012
    Сообщений
    216
    Вес репутации
    275

    По умолчанию Re: Сдохла arDuino Nano V.7

    Неужели ни кто не знает? Или это настолько банальщина, что ни у кого нет желания ответить?
    Последний раз редактировалось Chip; 22.03.2017 в 10:57.

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •